Resource Areas‎ > ‎Laser, Rabbit‎ > ‎

Rabbit Laser Troubleshooting

Laser looks like it is working but does not actually burn anything

  • Make sure you are badged-in via RFID system, and the screen is "green" with your name, indicating you are signed-in.
  • Make sure you have pressed the "XY-0" button to home the laser, after badging-in.
  • If you had badged-in, make sure the RFID system has not timed you out.
  • Make sure the chiller (big box to the right of the laser) has it's green light on
  • Make sure the door is closed, and the two safety switches seem to be engaged. (You should hear each of them click as the door is closed)
  • Make sure your cut or engrave laser power is at least 11%.
  • If individual layers of your file aren't cutting/engraving, make sure the Output box is checked off for the that layer in the LaserCut software.

Artwork is "squashed" on one axis, like a square is showing up as a rectangle.

  • Go to File->Machine->Options and then the "Worktable" tab.
  • Make sure the "Y-Pulse Unit" number is the same as "X-Pulse-Unit". If not, copy the "y" number into the "x" box. (It should be 0.005625 )
  • After changing, press "Download Config"
  • When prompted for a password, just press "return"
  • After the laser BEEPS - press the XY-0 button on the laser

Laser beeps and the display reads "Soft Stop" when you press Start or Test this means that it thinks that your asking it to run off the edge.

  1. Check that your design does not have elements off the screen.
  2. Check that the Laser -> Set laser origin settings are as you expect
  3. Perform an XY-0 before positioning the laser on your workpiece
  4. When all else fails reboot the laser and the PC. (saw this happen when I was using the rotary attachment)

Keypad just beeps when I press anything

  1. Press the ESC button.

Not cutting right

  1. Make sure you have focused laser - i.e. pressed "Z-0" with your piece under the button on the laser head
  2. Make sure piece is flat against honeycomb - use weights, tape, silly-putty, magnets, etc to help flatten
  3. Make sure speed and power settings are correct
  4. Try to cut your piece towards the CENTER of the laser bed, where the focus is typically better.
  5. IF ALL THESE DO NOT WORK and you are sure power settings are good, or power settings are VERY HIGH and it's still not working, contact laser RM immediately, as laser may be in need of immediate attention. DO NOT USE if you needed to DRASTICALLY increase power and laser still doesn't seem to function correctly.

If you can't fix it, report it

  1. Post your problem on Slack: 'resource-laser-cutter'   include as much of the following as you can:
    1. What did you do?
    2. What did you expect to happen?
    3. What happened?     
  2. Or, DM the Laser Cutter Resource Manager (Brad Goodman) with as much of the above info as you can.
Comments